appleseed Users Forum

appleseed for Blender installation problem (Windows) [Solved]

Hello. I installed the addon according to the instructions, but it did not appear in the addon list.
Ver. Blender 2.80.75, appleseed 2.1.0 beta


1 Like

Hi @DeENiZzZ,

welcome to our forum!
The reason why you don’t see appleseed-render in Blender is because you tried to install the appleseed-core application and not the plugin for Blender called blenderseed.

The latest version of blenderseed, our appleseed plugin for Blender 2.80/2.81 is here:
https://mega.nz/#!tdByWAjL!qcr8kqvK2AJvFJcopxlYOVhSiJ2fcs8uisV4D5vMiLM

Just for information:

  • appleseed core provides appleseed standalone render binaries, a command line render interface, tools and libraries and a Studio application, mainly for scene inspection and debugging.
  • appleseed plugins for Blender, 3ds Max and Maya are to be used with the respective DCC applications and contain all necessary binaries. There is no need to install additionally appleseed-core.
  • appleseed for Gaffer is integrated in Gaffer and included in the official releases.
2 Likes