appleseed Users Forum

Blender 2.81 (macOS) - How to install appleseed?

Hey team,

is there a way to run appleseed on current 2.81 Blender version on MacOS? Couldn’t find the file anywhere.

Best,
Michal

Hi @samborek,

welcome to our forum!
Unfortunately no. We dont have builds of blenderseed – our appleseed for Blender plugin – for Linux, and by extension macOS. There are deep seated compatibility issues with 3rd party libraries that both blenderseed and Blender have integrated.
The only way currently to make a blenderseed Linux/macOS build would be to compile appleseed/blenderseed with the exact same 3rd part library versions Blender itself is compiled so that there is no conflict among the shared libraries.

What we do have is a macOS build of appleseed-core and appleseed.studio

2 Likes

Just to add, we have macOS builds of the appleseed-Maya plugin for Maya 2018 & 2019 (official release version 1.3.0-beta) on our GitHub release page (scroll down to Assets)

1 Like