Gaffer and appleseed 1.8.0


#1

Continuing the discussion from [Solved] Error while loading shared libraries: libboost_chrono-gcc:

Gaffer hasn’t been updated with appleseed 1.8.0 yet. That said, the current Gaffer version embeds appleseed 1.7.0 and should just work.

Maybe @est knows what’s going on?


#2

hmm… okay… :slight_smile: I’ve tried the folder owner trick here too, but that didn’t work… anyways… late now… :slight_smile: i’ll be back… night night…


#3

Hi Carl,

The current version of Gaffer works with appleseed 1.7. The last Gaffer release includes appleseed,
no need to install it.

I have the code ready to update the Gaffer integration to use 1.8. I’m going to open the pull requests next week. After they are accepted it shouldn’t be too long before the Gaffer developers make a binary release.

Est.


#4

Oooh, Nice est. :slight_smile: Looking forward to that… 1.8 works fine in my blender too. :slight_smile: It’s different than what i’m used to, but there is something about the image quality that stands out. :slight_smile: Kinda hoping that at some point it will have openCL or cuda support… :slight_smile: But i know that would probably be a lot of work, and also that it might not fit your plans. Anyways, thanks for the info. :slight_smile: Going to download gaffer again when it’s updated. I like the idea with gaffer, but haven’t had the time to sit down with it properly yet. Would be cool if it had cycles standalone support as well as appleseed too. :slight_smile:
Have a nice day.


#5

Carl, thanks for the nice words, and please ping us here if you need anything, finds any new bug, or have something cool to show :slight_smile: We could always use some nice artwork produced by the community, and will promote it heavily if it stands out.